CVEs / CVE-2022-44574
CVE-2022-44574: n/a Ivanti Avalanche vulnerability
- high 7.5 CVSS 3.1 (NVD)
- EPSS 64.3% chance of exploitation in the next 30 days, higher than 99% of CVEs (1 Nov 2026)
- Last changed at its sources
Are you affected? Check your servers with Stackurity: it lists the software on each server and the vulnerabilities to fix first.
Check your servers with Stackurity Already using Stackurity? Search for CVE-2022-44574
Description
An improper authentication vulnerability exists in Avalanche version 6.3.x and below allows unauthenticated attacker to modify properties on specific port.
Affected and fixed versions
| Product | Affected | Fixed in |
|---|---|---|
| n/a Ivanti Avalanche | Fixed in version 6.4.0 and above | — |
Exploitation
Not in the CISA Known Exploited Vulnerabilities catalog as of 30 Oct 2026.
Severity
| CVSS 3.1 | 7.5 highCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NScored by NVD |
|---|---|
| Weakness | CWE-287 |
References
- CVE-2022-44574 on NVD
- https://forums.ivanti.com/s/article/Avalanche-ZDI-CAN-19513-Security-Advisory?language=en_US Vendor Advisory
Sources
Exploitation status from the CISA Known Exploited Vulnerabilities catalog. EPSS scores from FIRST. Descriptions, severity and references from the National Vulnerability Database. Open-source package versions from OSV (CC-BY 4.0). Text is shown as each source states it; Stackurity does not edit it. Check the vendor's advisory before acting.
This product uses data from the NVD API but is not endorsed or certified by the NVD.