Stackurity Start free trial

CVEs / CVE-2017-7309

CVE-2017-7309: n/a n/a vulnerability

Are you affected? Check your servers with Stackurity: it lists the software on each server and the vulnerabilities to fix first.

Check your servers with Stackurity Already using Stackurity? Search for CVE-2017-7309

Description

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

The CVE record, via NVD · published 31 Mar 2017 · NVD status: Modified

Affected and fixed versions

As stated by the CVE record (from the CNA)
ProductAffectedFixed in
n/a n/an/a—
As stated by OSV
ProductAffectedFixed in
mantisbt/mantisbt (Packagist)before 1.3.91.3.9
mantisbt/mantisbt (Packagist)from 2.1.0, before 2.1.32.1.3
mantisbt/mantisbt (Packagist)from 2.2.0, before 2.2.32.2.3

Package versions from GHSA-4w6c-3hcx-rfj5.

Exploitation

Not in the CISA Known Exploited Vulnerabilities catalog as of 6 Nov 2026.

Severity

CVSS 3.04.8 medium
CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Scored by NVD
WeaknessCWE-79

References

Sources

Exploitation status from the CISA Known Exploited Vulnerabilities catalog. EPSS scores from FIRST. Descriptions, severity and references from the National Vulnerability Database. Open-source package versions from OSV (CC-BY 4.0). Text is shown as each source states it; Stackurity does not edit it. Check the vendor's advisory before acting.

This product uses data from the NVD API but is not endorsed or certified by the NVD.